Updated On August 29, 2019 - 10:23am – 1 min

Confluence (aka Spaces) Upgrade, Aug 29 - Complete

Update, 11:15 p.m. — IT Services has successfully upgraded Confluence from version 6.15.2 to 6.15.8, and it's now live and running normally. 

For more information, or if you encounter issues, please contact IT Services Client Support at (310) 825-8000 or [email protected].

 

---

IT Services will be upgrading UCLA Spaces (Confluence) on August 29, 2019, starting at 9:00 p.m.

We'll be upgrading Confluence from version from version 6.15.2 to 6.15.8 in order to fully remediate the critical security vulnerability discovered on 8/28/19 (CVE-2019-3394). The Confluence advisory discloses a critical severity security vulnerability which was introduced in version 6.1.0 of Confluence Server and Confluence Data Center. Versions of Confluence Server and Confluence Data Center starting with 6.1.0 before 6.6.16 (the fixed version for 6.6.x), from 6.7.0 before 6.13.7 (the fixed version for 6.13.x), and from 6.14.0 before 6.15.8 (the fixed version for 6.15.x) are affected by this vulnerability.

Service will be interrupted during this upgrade, and no content should be updated. 

For more details or help, please contact IT Services Client Support at (310) 825-8000 or [email protected].

 

related information

Atlassian Confluence advisory