Patch

Critical Linux SMB Remote Code Execution Vulnerability

Updated

A critical vulnerability in all Samba versions past 3.5 has been identified that can lead to remote code execution. This vulnerability can be exploited by anyone who has write permissions to a share by writing a library to it. Samba has already released patches for this vulnerability, which can be found at http://www.samba.org/samba/security/. The IT Security Office recommends that this vulnerability is patched ASAP.