Alert

Compatibility issues presently exist between the SentinelOne Agent and macOS Mojave 10.14.

Updated
The UCLA IT Security Office will send out a notification to system administrators when these issues have been resolved.
Both SentinelOne and Sophos are being tested for compatibility issues with the macOS Mojave Anti-Tampering mechanism.
As with any new OS release, we recommend waiting to upgrade until the early bugs have been removed.
If a machine is currently running macOS High Sierra and the SentinelOne Next Generation Endpoint Protection agent, UCLA IT Security recommends not upgrading to macOS Mojave.