Patch

Cisco Critical Remote Code Execution Vulnerability

Updated

On Jan 29th, 2018, Cisco released a security bulletin for a Critical Remote Code Execution vulnerability in certain ASA products. The vulnerability affects the SSL VPN functionality of the ASA when the webvpn feature is enabled. By sending crafted XML packets to the webvpn configured interface of the ASA, an attacker could exploit the vulnerability, allowing them to execute arbitrary code and gaining full control of the ASA. Although, Cisco is not aware of any malicious use of the vulnerability, an exploit will likely soon be developed.
 
Due to the Critical severity of this vulnerability, IT Security recommends that this vulnerability is identified and patched as soon as reasonably possible. For more details about the vulnerability, affected products and software, and how to patch the vulnerability, visit Cisco's security bulletin website, https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180129-asa1