Alert

Adobe software security updates

Updated

Adobe has released numerous security updates to address vulnerabilities in Adobe Campaign, Flash Player, Acrobat and Reader, Photoshop CC, and Creative Cloud. Exploitation of these vulnerabilities may allow a remote attacker to take control of an affected system. If you have not already done so, please update or patch your software ASAP.

For more information on these vulnerabilities please review the Adobe Security Bulletins (external links): APSB17-09, APSB17-10, APSB17-11, APSB17-12, and APSB17-13 and apply the necessary updates.